Choose Your Game

  • Event

  • Battlefield

  • Combat Arms

  • Mass Effect

  • Need For Speed

  • Call Of Duty

  • Halo

  • Overwatch

  • Just Cause

  • Far Cry

  • Crysis

  • LOTR

  • DOTA

  • Minecraft

  • TitanFall

  • Assassins Creed

  • The Witcher

  • Metal Gear Solid

  • Half Life

  • Black

Hi Guest this is an announcement for guests !!!
Hi we are pleased to inform you that we did create a new unique discord server , the old one has been disabled, please re-join here : https://discord.gg/RXVjv6G

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

CA (ReL) VIP (test)imonial

#1
Hi, want to give some first impressions after using your CA REL. VIP.

1) Aimbot:

- Don't feel I have it at all. Even switched to "auto", it doesn't follow the target and doesn't lock on it. I have to do all manually as it is "off" (in the meantime being killed numerous times). My last game score at Kill Creek for example, was 5 kills - 25 deaths! Activation option I set to N/A, because nothing worked anyway. Left mouse button should be aimbot activation as well, but is not. This thing should be sharper and more responsive. Sometimes I spend whole magazine shootin' with no result, while being killed by one bullet from the other side... Maybe I am not doing something right (angle, or else ?).

2) Speed - Ok
3) Jump - Ok

- other options also ok.
[Image: mlr2h.png]
Reply
#2
I'm pretty sure you're aimbot settings isn't set properly. Do not have auto aim on, most people use it for afk purposes. First of all the aim angle is set to 1 at default, You would need to increase it. Aim key needs to be used in order for the aimbot to even be activated. It does work with left click (with spammy weapons). If you're trying to use snipers with left click, you're gonna have to manually aim yourself as the aimbot will do it's job when you click left click. try using right click as it allows you to aim first, then shoot. You can change aim bones from chest to neck to heads, etc. Reloaded is different as you do not want to rage cheat in that game.
[Image: oJgZ6uz.gif]
Click for discord!
[Image: sHRLwKQ.gif]
[Image: oJgZ6uz.gif]

Reply
#3
Smile 
(04-30-2018, 04:37 PM)Ninja66 Wrote:
I'm pretty sure you're aimbot settings isn't set properly. Do not have auto aim on, most people use it for afk purposes. First of all the aim angle is set to 1 at default, You would need to increase it. Aim key needs to be used in order for the aimbot to even be activated. It does work with left click (with spammy weapons). If you're trying to use snipers with left click, you're gonna have to manually aim yourself as the aimbot will do it's job when you click left click. try using right click as it allows you to aim first, then shoot. You can change aim bones from chest to neck to heads, etc. Reloaded is different as you do not want to rage cheat in that game.

As always, you're right again Ninja! I tried to resolve this myself with increase of angle (as the "last resort"), and - BAM! Everything started working perfectly as it should, and still works - like a charm ... I am not a "rage", just feel more confident and worthy while in-game (with all of my long time experience).

As a conclusion: I won't bother you guys anymore. Consider "my case" closed and resolved on all levels. Hope the others will use my issues as useful guidance, and many thanks!

With best wishes,

Acid
[Image: mlr2h.png]
Reply
#4
Hi, just want one info:

- How do I move cursor OVER cheat window while in game, so I can adjust features without logging-off and do it by leaving game altogether (then logging again)?

***

P.S>  I see you are already aware guys, but just to confirm that I've been also kicked out by CA server repeatedly, after their today's maintenance (may 9/18). I know you'll fix it, don't doubt it Smile
[Image: mlr2h.png]
Reply
#5
Exactly, it also kicks me out. Well , actually it's not a kick , but the whole game crashes ..

However, I tried to kill the process of nprotect, and I played a whole game fine ,but unfortunately , after the game ended I couldn't press the exit button, and then I figured out that the server disconnected me ...
Reply
#6
It's because it patched today @AcidHxz You need to press esc to bring up CA's menu first and then you can touch the menu. Pressing insert turns the hack menu on and off
[Image: oJgZ6uz.gif]
Click for discord!
[Image: sHRLwKQ.gif]
[Image: oJgZ6uz.gif]

Reply
#7
Hi, just to say on this thread that after today's maintenance and patching files (May 30th) I am being again kicked out repeatedly by the server of CA RL...Sorry, but don't know how to make a brand new thread Sad
[Image: mlr2h.png]
Reply
#8
Did you state this issue on discord?
[Image: oJgZ6uz.gif]
Click for discord!
[Image: sHRLwKQ.gif]
[Image: oJgZ6uz.gif]

Reply
#9
We tested fine after today’s patch as well.
[Image: oJgZ6uz.gif]
Click for discord!
[Image: sHRLwKQ.gif]
[Image: oJgZ6uz.gif]

Reply
#10
(05-30-2018, 08:30 PM)Ninja66 Wrote: Did you state this issue on discord?

No I didn't. I 've tried to play with same settings as always, and after few sec I was kicked 3-4 times (server disconnect), but only with Loader. Without it I was able to go into game.Also must mention that I found a screenshot of Loader (who automatically appears) in my CA folder (never before). I removed it, but it didn't help.Maybe it is a reason, but same happened a month ago after patch. Strange that works for you but I am glad. Should I open a new acct?


Attached Files Thumbnail(s)
   
[Image: mlr2h.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)